Jump to content

Minute windows (of the computer variety)


alison
 Share

Recommended Posts

In recent weeks, my laptop (operating Windows XP) has taken to launching everything in minute windows (all the same size as the minimised Windows Live Messenger), which as you can imagine is really annoying. Does anyone happen to know how to persuade it not to, please? I thought it was something to do with dragging the sides of the window to something larger, but that hasn't worked :(

Link to comment
Share on other sites

AFAIK with XP, the first window you open will be exactly the same size as the last window closed. So closing a fully maximumised window last, will let you to have a new maximum sized window next time. If you right click, for example, the IE shortcut and select properties, there is an option to set run to maximised.

 

Another way is to use regedit to force every window maximised.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer] "MaximizeApps"=dword:00000001

 

Link to comment
Share on other sites

  • 1 month later...

A rather belated thank you to the Balletcoer who pointed me in the direction of this article, http://www.techrepublic.com/blog/window-on-windows/reset-internet-explorers-window-size-in-windows-xp/463, which is a more complex version of what I was trying to do. With a few tweaks, the "Ctrl" version appears to work for me, provided you only have the one IE window open when doing it!

 

Hoping it will work for all the other programs which have since taken to minimising themselves too.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...