Jump to content

Emoticons have gone!


Anna C
 Share

Recommended Posts

Sorry, I'm probably being utterly dense, but I know that when I first started posting on the forums, I could use emoticons/smileys. Now they've either gone, or else I have forgotten how to access them. The "enable emoticons" box is still checked - can anyone enlighten me? Thanks! :-). (See?!)

Link to comment
Share on other sites

The Toolbar only appears after selecting "New Topic" or "Reply to this topic." Ot at least that's what happens here. And I've just realised there's a "Collapse Toolbar" arrowhead above the text panel, to the right. If it's pointing to the Left on your screen, you will not see the Toolbar till you press to expand.

Link to comment
Share on other sites

No, I never get the toolbar any more, nor can I even see any option to re-expand the toolbar in case I've accidentally collapsed it. It was there originally as I think I used emoticons in about my third post, but I'm stumped! :-/

 

Link to comment
Share on other sites

  • 1 month later...

Thanks everyone. Having logged in from my laptop, I've discovered that it seems to be a simple matter of ipad incompatibility - I can post, edit etc. using the ipad but the tools, emoticons etc. simply aren't available. Hey ho!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...